Internet Explorer 8 en lager

Oeps! Als buurtbewoner wil je je buurtsite bezoeken.
Je gebruikt echter een verouderde internet browser (Microsoft Internet Explorer versie 8 of eerder). Deze browser kan niet omgaan met de beveiliging van de buurtsite.

Je kunt met je huidige browser deze site gewoon gebruiken. Negeer dan de melding van Microsoft over het “veiligheidscertificaat” en kies ervoor om de website toch te openen. Dit kan geen kwaad!

Je buurtsite (en alle andere websites) werkt het best met moderne en veel gebruikte browsers als bijvoorbeeld Google Chrome of Mozilla Firefox. Na installatie van een moderne browser kun je alle functies van je buurtsite gebruiken zonder problemen of meldingen.

Heb je vragen over deze melding neem dan hier (support@mijnbuurtje.nl) contact met ons op.